sound isssues

Discussion in 'NOTD Discussion' started by rayjobob, Jan 12, 2013.

  1. rayjobob

    rayjobob New Member

    so today when i was playing i had the grenade launcher, and as youu all know its ctrl +a to use, well i was spamming it and i hit s by accident so it disabled my music, and after i hit ctrl s to enable it back my sound was never the same, i could only hear the music and some sound effects, i couldnt not hear explosions, knifing sounds and its all messed up, i looked at my music settings and everything is turned up like it should be so if anyone is good with these kinds of things and could help me id apreciate it and thanks alot
  2. Lyanden

    Lyanden Well-Known Member

    From the sound of things, you may have reduced the Sound Channels to very low levels.

    You may also want to use Shift + A spam instead of Ctrl + A for the L3 Grenade Launcher.
  3. Scorpione

    Scorpione Well-Known Member

    Its sc2 being retarded. A restart of sc2 will auto fix it if the settings you have look exactly the same.

    Both laynden statements are correct.

    Also you can just hold A. A is safer but shift + A make u feel like a boss ;D ( I think it shoots faster that way not sure tbh)
  4. ArcanePariah
    • Development Team
    • Map Developer

    ArcanePariah Miracle Worker

    To clarify, there is some issue in NOTD when you disable sound (either start with it disabled or sometime when disabled in game) and reenable it, the center sound channel doesn't come back, so you can only here peripheral sounds, any sound source directly in front of you (on screen) will be silent.

    As for L3 shooting faster, it effectively acts as an ability with a cooldown, not a normal attack. By shift + A, you are queuing the attack commands, leading to it activating or "firing" perfectly on cooldown, as opposed to having to time pressing A and clicking (human reaction time being 0.2 seconds or so, means you will miss the cooldown by about that)
  5. rayjobob

    rayjobob New Member

    right on thanks alot guys for all your input, much appreciated ill try these steps out,!!!
  6. Scorpione

    Scorpione Well-Known Member

    What you can also do is disable/change hotkey so that control+s doesnt disable sound etc. That should also save you from further problems

Share This Page