Old timer back from the void! and my banks are not valid?

Discussion in 'NOTD Discussion' started by sabrehawk, Feb 5, 2013.

  1. sabrehawk

    sabrehawk New Member

    Any chance that i can get my bank files that were still in the notdv003 format working in the current build? I was away like a year or so
    at least from playing SC2 at all and had to do a clean install due to major patching issues.

    I stil have my bank files in a zip from old days...and i really
    would be screwed if id couldnt restore em i was like 20k+ xp and
    quite a respected player.

    i restored them files to the usual location in windows 7
    overwriting , eg. renaming my old files to the new naming convetion.

    Didnt help...am i out of luck cuz of major differences?
  2. Kith
    • Development Team
    • Designer

    Kith NOTD Staff: Anti-Fun Wizard Skeleton

    Unfortunately, NOTD updated to Version 5 banks a while ago. I'm not entirely sure I can help you out here, but you might have some luck renaming the bank to notdbank5.
  3. Ability
    • Development Team
    • NOTD Creator

    Ability NOTD Creator

    Welcome back, sabrehawk. We've removed backward compatibility for banks more than 1 year old already unfortunately - due to security issues (old banks could be manipulated more easily without the level of checks we have today and hackers could abuse that).

    Bank restoration guide (by Fox):
    http://www.notdstarcraft.com/forum/show ... hp?tid=156
  4. sabrehawk

    sabrehawk New Member

    seems a friend of mine could help me out from the old days..:D

    Thank you all for this great mod !
  5. Extifer
    • Warden
    • Donator

    Extifer Stiffy is what Lyanden calls me.


    Hey there, glad to have you back sabrehawk, just a friendly reminder that there are rules in regards to bank files that were made recently. Please take a look at them when you have the chance.

    http://www.notdstarcraft.com/forum/show ... p?tid=1308

    Also, I hope you still enjoy NOTD as you did within the past.
  6. rockz
    • Donator

    rockz Well-Known Member

    Can't you just play an older version first to make it less than 1 year old?
  7. Lyanden

    Lyanden Well-Known Member

    Odd, my backups from the time we still used notdv003 still work. (Tested with AP 2 or 3 patches back)

    Try removing all bank files (Including the NOTDBackup text file) from your bank file folder and leaving just the v003 in there then start a game.
  8. Mirage
    • Donator

    Mirage ಠ_ಠ What are you looking at?

    If none of these fail and I get permission I'll tell you how to migrate 3 to 5. (Should work, if I am allowed to; you'll have to ask the warden/ability)

Share This Page