Forum Bugs

Discussion in 'Online Operations' started by Ghost, Feb 5, 2012.

  1. Thermidor

    Thermidor Well-Known Member

    What do you mean? Are you having the same issue as I am which is the inability to view the latest (in this case Extifer) post. Seems to only occur in that thread.
  2. Extifer
    • Warden
    • Donator

    Extifer Stiffy is what Lyanden calls me.

    Finally getting dsm level 3 after all these years was so epic that I guess it just broke that thread because of the epicness of it.
  3. squish

    squish Well-Known Member

    Alright, so, I don't know if it's just me, or not, but I have SERIOUS trouble when posting a reply, i have to manually type in text size because I cant click the dropdown, and color changes are finicky at best.
  4. Ability
    • Development Team
    • NOTD Creator

    Ability NOTD Creator

    Works okay for me. What browser and device are you using, squish?
  5. ArcturusV

    ArcturusV New Member

    It's also a problem I have. Most of the input buttons up top only have like a 1-2 pixel wide margin on the far right that you can effectively click on them.

    And I'm using Firefox, on a Windows 7 OS.
  6. squish

    squish Well-Known Member

    Ffox 17.0.1 win-7 64 bit
  7. Ability
    • Development Team
    • NOTD Creator

    Ability NOTD Creator

    Seems Firefox specific. Try on Google Chrome? Will need Blaqk to fix any browser related issue if its possible.
  8. squish

    squish Well-Known Member

    Yes it's Firefox specific. I'm on chrome now, everything works fine.
    Sorry for the late ass reply, just never got around to downloading chrome til now
  9. squish

    squish Well-Known Member

  10. Thermidor

    Thermidor Well-Known Member

  11. Mirage
    • Donator

    Mirage ಠ_ಠ What are you looking at?

    That members thing.. Hm.. Weird, will fix.


    Also, fixed the stupid forum/forum thing

    Was caused by having 'www' in the url, its irritating that, that matters at all.
  12. squish

    squish Well-Known Member

    Confirmed that it's fixed.
  13. Mirage
    • Donator

    Mirage ಠ_ಠ What are you looking at?

    Killed with a rewrite condition.
  14. squish

    squish Well-Known Member

    Hah. Nice.
  15. Thermidor

    Thermidor Well-Known Member

    New members of the forum are getting rewarded with the "I Was Here..." trophy which is only meant to be given to those who were here before the forum migration.
  16. Mirage
    • Donator

    Mirage ಠ_ಠ What are you looking at?

    ah right, i should fix that. Lol
  17. Yuey
    • Warden

    Yuey Warden

    Show Spoiler
    [​IMG]


    The Mumble addon for the forum seems to have buggered up a bit.
  18. squish

    squish Well-Known Member

    I don't see this. What browser/OS are you using so I can help track it down?
  19. Yuey
    • Warden

    Yuey Warden

    Actually, forget it. Seems to have fixed itself, could've been something on my end.
  20. EdowardoLMP

    EdowardoLMP Well-Known Member

    The mumble layout css is lost, told the dev before, seems like it has been fixed.

Share This Page