Cant run map at all any more

Discussion in 'NOTD 2 Discussion' started by stanK, Oct 26, 2015.

  1. Kith
    • Development Team
    • Designer

    Kith NOTD Staff: Anti-Fun Wizard Skeleton

    Great. For whatever reason, I'm still not experiencing any issues, even after deleting the cache and re-downloading.
  2. stanK

    stanK Member

    Checked this week and good news -- NOTD 2 works again.

    Also more good news for those interested -- SC2 runs well on linux again.
  3. stanK

    stanK Member

    Looks like I spoke too soon, solo game starts, but 8 man lobby crashes right after the countdown.
  4. Stereo
    • Development Team

    Stereo Paper Boy

    The lobby filled to 8, but when it started everyone failed out. Game loading screen did not start, it appears to have just failed out.

    It worked with 4 though!*

    *We died horribly at Tarion because there were a literal shit tonne of hordes.
  5. Commlink
    • Development Team
    • Modeler

    Commlink Programmer/Asset Designer

    just to confirm works in 5 man runs for me but once it hits 6 in lobby it will auto crash kick upon trying to launch.

Share This Page