Bugs from Patch 2.0.4

Discussion in 'Archive' started by ArcanePariah, Feb 19, 2013.

  1. Lyanden

    Lyanden Well-Known Member

    Erebos2 did not unburrow. Was undetectable by therms/perception/roadflares/recon flares and untargettable (can't desig)

    Could cast vortex and use regen shell.

    Vulnerable though and was killed by blind monos, knife (when no vortex/arma bomb gas) and arma bomb.

    Side note: FUN boss fight.

    New enemy suggestion: invisible, untargetable 800 hp enemy. Casts vortexes. (anti holdout):p

    will post replay after the game, just finished dome C
  2. SkullCapp

    SkullCapp Well-Known Member

    Create Mine lvl 1 make 1 mine instead of 2
    Create Mine lvl 2 and 3 make 3 and 5 instead of 4 and 6. Look at replay and count how many mines have been created.
    Also, ammo box inventory bug when picking ammo box up with ammo in your inventory. But it can be fixed by clicking on ammo box.
  3. HipHopDragon
    • Warden

    HipHopDragon Warden

    Huggers have some kind of wall vision now. (enabling them to hug over walls)
  4. Kenno

    Kenno Well-Known Member

    NOTD continues to crash on load completion for me since the 2.0.4 update. I have not been able to play it at all since.

    System specs:
    Windows 8 Pro 64-bit
    i7 3770k
    Asus z77 Sabertooth
    8 GB Corsair Vengeance DDR3
    Crossfired 7950s
    500 GB Crucial m4 SSD
  5. Biron

    Biron New Member

    same Problem like Kenno. -.-
  6. ForeRunner

    ForeRunner Well-Known Member

    Crash issue is unresolved as of NOTD V 2.6
  7. Elric

    Elric New Member

    I'm having the same, or similar, crash issue during NOTD loading.
    However, I haven't encountered this problem with any other custom maps.
  8. HipHopDragon
    • Warden

    HipHopDragon Warden

    For those with the crash issue. Try resetting your hotkeys to default. One (DryEagle) had issues after he manually set his W hotkey for nano weave and after resetting to default could play again.
  9. Elric

    Elric New Member

    Yup, that fixed it for me. Thx
  10. HipHopDragon
    • Warden

    HipHopDragon Warden

    Tech has a marauder on his gun when turned sideways.
  11. DLINK

    DLINK Well-Known Member

    Fucking hell. Well that fixed it.
  12. ForeRunner

    ForeRunner Well-Known Member

    Okay so I just did some testing, what happened for me is if I load the map the first time with the standard hotkey profile it loads and will continue to load future times (mostly it crashed once but I was tabbed out so, eh.) but if you attempt to load it with a custom hotkey profile the first time it crashes.
  13. ArcanePariah
    • Development Team
    • Map Developer

    ArcanePariah Miracle Worker

    Confirmed, if you have a custom hotkey profile, do not use it with NotD, set you profile to Classic (at least for me this worked). Also this has been noted by Blizzard, fix is suppsoed to be ready for HotS.
  14. Mikee

    Mikee New Member

    SEA client (en-SG), America server: crash at loading screen
    SEA client (en-SG), Southeast Asia server: ok (no crash at loading screen)

    both maps version: 2.6
  15. EdowardoLMP

    EdowardoLMP Well-Known Member

    GOTB now have charge in non-nm survival, could be zealot default charge skill.
  16. RoboMonkey

    RoboMonkey Well-Known Member

    Oh damn... that just makes him even harder to kite/beat/run away from, XD.
  17. Lyanden

    Lyanden Well-Known Member

    I think this is intended as I believe that's how they originally worked. Either that or spotters. Almost anything can spot for them



    Added bug, infestors in pub sometimes start out burrowed and do not ever unburrow.
  18. Kenno

    Kenno Well-Known Member

    Wow, I seriously cannot believe it was the hotkeys at fault. I restored the standard ones, and low-and-behold, it worked! Thanks for the tip HipHopDragon :D
  19. Zeriathyr

    Zeriathyr Well-Known Member

    Sprint button does not show on screen. Can still press Z to sprint though.
    Is this done on purpose?
  20. ArcanePariah
    • Development Team
    • Map Developer

    ArcanePariah Miracle Worker

    It is related somewhat to the simple commmand card, similar to how nades and nano weave hotkeys dont show up. This has already be resolved.

Share This Page